Back to overview
Downtime
Database is unavailable
Oct 12 at 11:30pm HDT
Affected services
Database
Front-end
Resolved
Oct 13 at 02:30am HDT
We’re back! Database should be up and running. Thanks for bearing with us.
Affected services
Created
Oct 12 at 11:30pm HDT
We’re investigating an issue with Database that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services